You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/visp_bridge/files/gcc6.patch

14 lines
362 B

Index: visp_bridge/CMakeLists.txt
===================================================================
--- visp_bridge.orig/CMakeLists.txt
+++ visp_bridge/CMakeLists.txt
@@ -36,7 +36,7 @@ catkin_package(
include_directories(include)
-include_directories(SYSTEM
+include_directories(
${VISP_INCLUDE_DIRS}
${catkin_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}