You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
gentoo-overlay/dev-ros/visp_camera_calibration/files/gcc6.patch

14 lines
421 B

Index: visp_camera_calibration/CMakeLists.txt
===================================================================
--- visp_camera_calibration.orig/CMakeLists.txt
+++ visp_camera_calibration/CMakeLists.txt
@@ -13,7 +13,7 @@ find_package(catkin REQUIRED COMPONENTS
find_package(VISP REQUIRED)
-include_directories(SYSTEM
+include_directories(
${BULLET_INCLUDE_DIRS}
${Boost_INCLUDE_DIRS}
${VISP_INCLUDE_DIRS}